Chers utilisateurs,

Nous rencontrons actuellement des ralentissements sur nos serveurs pouvant impliquer des difficultés à vous connecter à Tahoma et Somfy Protect.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Caméra outdoor ne s'allume plus

Bonjour, ma caméra extérieur est devenue indisponible d'un coup, aucune LED ne s'allume alors que l'alimentation est ok sur les cavaliers verts dans le boitier. Les tentatives de reset par pression à l'arrière n'ont rien donné. Puis-je tenter une autre manip pour la refaire fonctionner ou est-ce un retour SAV ? Merci pour votre réponse, cordialement.

Jérôme
Jérôme

Jérôme

Niveau
0
3 / 100
points
  • Partager cette question

    Réponses

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Jérôme,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre caméra soit défectueuse.

    Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    jacqueline M.
    jacqueline M.

    jacqueline M.

    Niveau
    0
    11 / 100
    points

    J'ai eu le même problème aujourd'hui lors de fortes pluie ou grêle la caméra détecte un déplacement et se coupe , j'ai débranché la prise, j'ai fait reset avec le picot et elle est repartie , il faudrait un boitier de protection en attendant ca se remet en route facilement. sauf si on est absent , c'est pourquoi il serait souhaitable que la coque soit protegée et plus résistante

    Jean-Louis C.
    Jean-Louis C.

    Jean-Louis C.

    Niveau
    0
    59 / 100
    points

    Bonjour,

    J'ai installé une caméra outdoor vendredi 6 novembre qui a bien marché pendant le week-end puis lundi aprés-midi, elle s'est arretée de fonctionner avec plus aucun voyant. j'ai coupé et rallumé le courant , essayé de faire un reset mais elle ne redémarre pas. Pouvez-vous me dire ce que je dois faire. De plus elle est bien protégée sous une toiture et le temps était clément.
    j'ai supprimé la camera de l'appli puis
    j'ai fait 12S avec le picto toujours rien puis j'ai fait un reset de 1/2 s attendu 10 s puis reset de 12 s toujours rien. J'ai l'impression que la camera ne marche plus du tout
    Merci d'avance pour votre aide.

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Jean-Louis,

    Si vous êtes sûr de votre alimentation électrique et que la caméra persiste à ne pas vouloir s'allumer nous allons devoir procéder au retour SAV de celle-ci.

    Je viens de vous envoyer un mail afin de continuer votre dépannage en privé.

    Bonne journée,

    Jérôme G.
    Jérôme G.

    Jérôme G.

    Niveau
    0
    22 / 100
    points

    Bonjour,

    Je rencontre le même problème. Ma caméra ne fonctionne plus, les leds sont éteintes et je ne la reçois plus ? J'ai vérifié le wifi, l'electricité, tout est ok; Celle ci à 24 mois. Comment puis-je contacter le sav ? Par avance merci de votre retour<;

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Jérôme,

    Est-il possible de la débrancher/rebrancher ? Ainsi réinitialiser la caméra 30s ?

    Bonne journée,

    Jérôme G.
    Jérôme G.

    Jérôme G.

    Niveau
    0
    22 / 100
    points

    Bonjour, j'ai effectué le branchement, débranchement complet, cela ne fonctionne toujours pas.

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Jérôme,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre Outdoor soit défectueuse.

    Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Bonjour,

    J’ai également le même soucis, la caméra fonctionnait très bien, aujourd’hui plus du tout de LED allumé et réseau électrique vérifié avec testeur.
    J’ai également fait toute les manipulations décrites en cas de panne mais rien y fait.

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour François,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre équipement soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Stéphane M.
    Stéphane M.

    Stéphane M.

    Niveau
    0
    68 / 100
    points

    Bonjour,

    Je fais suite à l'échange standard de ma caméra outdoor.
    Je l'ai installée ce week-end mais j'ai l'impression que le produit est défectueux.

    En effet, en alimentant la caméra, aucune LED ne s'allume. J'ai vérifier au multimètre, les bornes du connecteur vert du support sont bien alimentées.
    J'ai également essayé plusieurs reset mais pas de bip et toujours pas de led qui s'allume.
    La caméra n'apparait pas en bluetooth non plus.

    Pourriez-vous m'indiquer si d'autres manipulations sont possibles ?

    En vous remerciant de votre aide.

    Cordialement,

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Stéphane,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre produit soit défectueux.

    Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    christiane T.
    christiane T.

    christiane T.

    Niveau
    1
    346 / 750
    points

    Bonjour
    Ma caméra extérieure s'est éteinte din coup sans aucune raison et depuis le led est éteint.t et impossible de la reconnecter
    Pouvez vous m'aider
    Merci

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Christiane,

    Pouvez vous commencer par vous assurer que l'alimentation de votre caméra extérieure soit bonne, que le disjoncteur ne soit pas tombé et que le 220v arrive bien à la caméra).
    Après cela je vous invite à effectuer un reset de votre camera, pour cela suivez la procédure nommée "changer de réseau wifi" accessible en cliquant sur les "..." en bas à droite de votre application Somfy Protect, puis en cliquant sur "mes équipements" puis en cliquant sur la caméra extérieure

    Bonne journée

    christiane T.
    christiane T.

    christiane T.

    Niveau
    1
    346 / 750
    points

    Bonjour
    J'ai effectué toutes les manipulations mais la caméra ne s'allume toujours pas et l'alimentation électrique est correcte
    Pouvez vous me faire un retour en SAV?
    Cordialement

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Christiane,

    Je viens de vous envoyer un message privé afin de poursuivre votre dépannage.

    Bonne journée

    Christophe B.
    Christophe B.

    Christophe B.

    Niveau
    0
    57 / 100
    points

    Bonjour,
    J'ai exactement le même problème que les posts précédents. Une de mes 2 caméras outdoor ne s'allume plus, alors qu'aucun disjoncteur n'est tombé, et que mon wifi fonctionne. Elle est située à 5m de hauteur et n'est accessible que par echelle, c'est un peu contrariant de devoir monter à chaque fois.

    Comment puis-je procéder ?

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Christophe,

    Il faudrait essayer sur une autre alimentation.

    Bonne journée.

    thomas O.
    thomas O.

    thomas O.

    Niveau
    0
    22 / 100
    points

    Bonjour,
    J'ai également une défaillance de ma caméra SOMFY Outdoor. Elle s'est éteinte d'un coup et impossible de la rallumer. j'ai débranché puis rebranché. j'ai vérifié l'alimentation éléctrique et cette dernière fonctionne. J'ai essayé de ré-initialiser la caméra mais rien ne se passe. Est il possible svp d'ouvrir un dossier sav ? Merci, bien cdlt

    Daniel M.
    Daniel M.

    Daniel M.

    Niveau
    0
    43 / 100
    points

    Bonjour
    J ai une caméra extérieure qui s est arrêtée de fonctionner au bout de quelques jours. Aucune Led ne s allumé. Que dois je faire

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Thomas,

    Voyez-vous une présence d'oxydation ou d'humidité dans la caméra?

    Merci,

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Daniel,

    Je vous ai répondu sur un autre post.

    Bonne journée,

    Daniel M.
    Daniel M.

    Daniel M.

    Niveau
    0
    43 / 100
    points

    Bonjour Pas de présence d oxydation sur la camera

    thomas O.
    thomas O.

    thomas O.

    Niveau
    0
    22 / 100
    points

    Bonjour Maud, merci pour votre retour. Non aucune trace d humidité ou d oxydation. La caméra est à l abri de la pluie sous un porche. Cdlt

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Thomas et Daniel,

    Je vous contacte par mail afin de poursuivre.

    Bonne journée,

    Yohann P.
    Yohann P.

    Yohann P.

    Niveau
    0
    11 / 100
    points

    Bonjour, ma caméra somfy outdoor semble avoir le même problème que dans le fil de discussion. Camera installée hier mais un peu basse du coup je l'ai un peu déplacé.
    A ma grande surprise, aucune led ne s'allume au redémarrage malgré plusieurs tentatives. Je l'ai également testé sur une autre prise, même constat.. merci pour votre aide.
    Yohann

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Yohann,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre produit soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée.

    Dany J.
    Dany J.

    Dany J.

    Niveau
    0
    11 / 100
    points

    Bonjour, ma caméra extérieur est devenue indisponible d'un coup, aucune LED ne s'allume alors que l'alimentation est ok sur les cavaliers verts dans le boitier. Les tentatives de reset par pression à l'arrière n'ont rien donné. Puis-je tenter une autre manip pour la refaire fonctionner ou est-ce un retour SAV ? Merci pour votre réponse, cordialement.

    Bonjour Dany,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre produit soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée.

    Jean-Michel M.
    Jean-Michel M.

    Jean-Michel M.

    Niveau
    0
    13 / 100
    points

    Bonjour,
    J’ai un problème avec ma caméra Outldoor. Lors de la première mise en route , elle fonctionne une journée et depuis plus rien. aucune LED ne s'allume alors que l'alimentation est ok dans le boitier. Les tentatives de reset par pression à l'arrière n'ont rien donné

    Merci pour votre retour

    Haut de page