Chers utilisateurs,

Mercredi 18 janvier en fin de journée, vous avez probablement rencontré des difficultés avec les applications Somfy. Le travail de nos équipes nous a permis d’identifier l’origine du dysfonctionnement et ainsi rétablir les services.

Suite à nos investigations, nous avons constaté une sursollicitation inhabituelle et exceptionnelle entrainant l’impossibilité de se connecter à nos applications Somfy.

Un correctif sera déployé prochainement pour stabiliser la situation. Soyez assuré de l’implication de l’ensemble de nos équipes afin que votre expérience au quotidien soit toujours satisfaisante. Sachez que nous regrettons l’expérience que vous avez vécue et tenons à vous présenter nos excuses pour les désagréments que vous avez rencontrés.

Merci pour votre compréhension,
L'équipe des Yellows

Question en attente de réponse

Link advanced n'est plus connecté au wifi

Bonjour,

Depuis ce soir mon link advanced ne fonctionne plus avec le WiFi, alors que tous mes autres équipements utilisant le WiFi fonctionnent sans problème.

A l'heure indiquée sur l'application concernant la déconnexion du link au wifi rien ne s'est produit ni micro coupure, ni redémarrage de box ou autre.

Dans mes équipement le réseau du link advanced étais en rouge suite au message de déconnexion puis après il est indiquée être normal mais le link advanced reste non connecté au réseaux.

Mes tentatives pour résoudre le probleme n'ont rien
changé à savoir :
Redémarrage de la box internet
Changement de réseau WiFi pour le link
Utilisation du WiFi partage de connexion via mon smartphone

Les procédures de connexion au réseau se déroulent normalement l'appli m'annonce que le changement/modification de réseau est effectué que le link est connecté

Mais en réalité celui ci reste déconnecté du reseau, cela ne change rien les informations de connexion du link sur l'application reste inchangé et une seule des deux led est blanc et fixe.

Serait-ce un défaut du link advance ? Ou un problème interne à somfy ?

Cordialement.

Nel
Nel

Nel

Niveau
0
22 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    jean yves P.
    jean yves P.

    jean yves P.

    Niveau
    2
    865 / 2000
    points
    Code postal:
    42400
    Spécialité:
    Mon produit Somfy favori:
    Home Alarm
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Pour parler d'un autre problème, NON résolu depuis le début du nouveau link Advanced acheté avant les vacances TOUJOURS SANS SOLUTION
    Je ne suis pas le seul, voir message de Pascal D il y a une heure.
    ''Demande sans cesse de déplacer le matériel (étonnant pour un produit vendu comme plus performant que le premier link, alors que le premier link detectait bien tout le matériel et était positionner au même endroit)''

    Gregory D.
    Gregory D.

    Gregory D.

    Niveau
    0
    21 / 100
    points
    Code postal:
    90300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    7 RUE DU CENTRE
    Ville:
    ELOIE
    Site internet:
    Activité professionnelle:

    Bonjour,

    Du coup j'ai réinitialisé mon Link Advanced et j'ai pu aucun équipement dans l'application, cependant lorsque j'active l'alarme ca marche.
    Si je veux réenregistrer mes équipements c'est impossible.

    Comment sortir de cette situation ?

    merci par avance,

    Pascal D.

    Pascal D.

    Niveau
    3
    3271 / 5000
    points
    Code postal:
    42290
    Spécialité:
    Alarme / Domotique
    Mon produit Somfy favori:
    Home protect
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Sorbiers
    Site internet:
    Activité professionnelle:
    Responsable de rayon en GSB

    Petite précision,
    Quand je rebranche le link de première génération, ça rame pas mal, mais tout fonctionne avec lapplication.
    Et toujours rien avec l'advanced

    Alexandre D.
    Alexandre D.

    Alexandre D.

    Niveau
    0
    73 / 100
    points
    Code postal:
    83470
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Est-ce que somfy nous préviendra lorsque le problème sera résolu ?
    Pour pas que l'on réinitialise à chaque fois inutilement.

    Nel
    Nel

    Nel

    Niveau
    0
    22 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Pour info depuis cette fin de journée mon link advanced affiche les deux icônes en blanc.
    Dans l'application tout semble en ordre aucun défaut signalé le signal WiFi du link est au maximum ( alors que ce matin il étais en rouge et demandé de déplacer le link).

    Par contre impossible d'activer ou désactiver l'alarme via l'application, le signal radio via telecommande fonctionne mais il ne prend pas en compte les demandes via wifi/4g.

    Donc problème toujours présent.

    Jerome L.
    Jerome L.

    Jerome L.

    Niveau
    0
    21 / 100
    points
    Code postal:
    31000
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    je confirme également que depuis cet apm, les 2 voyants du link advanced sont passés au blanc fixe. Cpdt, aucune activation d'alarme possible via l'application et le signal Wifi du link est très faible alorsq ue le link n'a pas bougé et à seulement qques mettre de la box. (wifi de la caméra est au max).
    Le pb persiste.

    Bonjour à vous,

    Comme il est indiqué que notre bandeau forum : https://forum.somfy.fr/

    Nous avons rencontré un dysfonctionnement hier, j'ai pu constaté que pour la plupart de vous le Link s'est bien reconnecté sur le réseau.


    Pour tout ceux auxquels ce n'est pas le cas il faudrait effectuer un changement de réseau wifi.


    Bonne journée, 

    Olivier L.
    Olivier L.

    Olivier L.

    Niveau
    0
    45 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Maud F.

    Pouvez - vous me contacter en privé svp ? Car le link advanced ne détecte pas le détecteur de fumée.

    D'autre part, il y a un message indiquant un signal radio faible sur les détecteurs de mouvements, or aucuns changements majeurs effectués depuis votre incident.

    Je soupçonne qu'il y ait encore des perturbations côté Somfy.

    Dans l'attente,
    Cordialement,

    Thomas
    Thomas

    Thomas

    Niveau
    0
    56 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    De mon côté j’ai toujours le problème de connexion comme décrit par les autres clients.
    Impossible de le connecter à la box malgré redémarrage box et réinitialisation du link.
    De plus, avant lorsque j’avais des coupures de courant j’avais le message comme quoi mon link était connecté au réseau Somfy around.
    Ce n’est plus le cas ce qui me fait penser que mes voisins ont aussi un pb de connexion.
    Mon link est un modèle non advanced.

    Bonjour à vous,


    Veuillez me communiquer l'adresse MAC de votre système?

    Pouvez-vous dire à quelle étape exactement vous n'arrivez pas à installer votre détecteur de fumée : Installation du détecteur de fumée


    Il n'y a pas le réseau Somfy around sur le Link Advanced. En cas de coupure de courant votre Link se connecte sur le réseau GSM (gratuit pendant 5 ans).

    Link Advanced



    Bonne journée,

    Thomas
    Thomas

    Thomas

    Niveau
    0
    56 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    L’adresse mac de mon link est : e0:4f:43:b8:f6:5b
    Il s’agit d’un link non advanced comme précisé dans mon précédent message.
    Je n’ai pas parlé du détecteur de fumé du tout d’ailleurs je n’en ai pas.

    Thomas,


    Veuillez m'excuser pour cette erreur je me fiais au post initial qui parle du Link advanced.


    N'hésitez pas à reprendre l'installation du Link en le réinitialisant 20s et non 8s.

    FAQ Somfy Protect : Comment changer le réseau WiFi du Link Home Alarm ?


    A l'étape de faire un appui bref sur le bouton sur le côté veuillez faire un appui bref et toute de suite suivant.



    Bonne journée,

    Thomas
    Thomas

    Thomas

    Niveau
    0
    56 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    J’avais deja lu dans des conversations précédentes qu’il fallait appuyer 20 sec et non pas 8sec.
    Cependant cela ne fonctionne toujours pas

    Thomas
    Thomas

    Thomas

    Niveau
    0
    56 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Par acquis de conscience j’ai encore essayé hier soir en prenant en compte vos éléments, ça ne se connecte toujours pas.

    Bonjour Thomas,


    Pouvez-vous m'indiquer l'état de la LED de votre Link ?


    Avez-vous tenté en partage de connexion : partage de connexion ?


    Bonne journée,

    Thomas
    Thomas

    Thomas

    Niveau
    0
    56 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    La led a un clignotement avec une majorité du temps allumée et une fraction de seconde éteinte.

    J’ai essayé sans succès le partage de connexion, car lorsque je veux lancer la séquence de connexion j’ai le message d’erreur suivant: «  le téléphone doit être connecté au même réseau wifi que le link ». Ce qui est paradoxal car le link n’est justement pas connecté au réseau wifi de la box et que mon téléphone ne peut faire partage de connexion si il est connecté a la box en parallèle .

    Thomas,

    Pour faire un partage de connexion il faut bien 2 smartphones.

    Avez-vous consulté la vidéo ?

    Bonne journée,

    Thomas
    Thomas

    Thomas

    Niveau
    0
    44 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Même problème pour moi, et cela arrive très régulièrement. Un jour le Link est connecté, le lendemain il perd la connexion WiFI alors qu'il n'y a eu aucun changement sur le routeur.
    L'installation du Link est une véritable usine à gaz.
    Au vu du nombre de personnes à qui cela arrive, ce système n'est pas fiable du tout. Au prix qu'il est vendu c'est une belle arnaque.

    Frédéric M.

    Frédéric M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Chargé de relation consommateurs

    Bonjour Thomas,

    Au vue des informations qui remontent sur le serveur, nous constatons qu'avant la dernière perte de connexion Wi-Fi, le signal Wi-Fi perçu par le Link était de 60%, à ce titre nous vous invitons à rapprocher le Link de la box avant de reprendre la procédure de reconnexion Wi-Fi via votre application.

    Bonne journée

    Bonjour,
    Je rencontre le même problème depuis le changement du link Somfy par un Link Advanced. La perte fréquente du Wifi est toujours (? de mémoire) associée à la perte d'un élément indiqué comme éloigné alors que cela fonctionnait depuis des mois sans problème avec la version sans GSM. Je n'ai pas changé la position du link et du capteur de présence. De plus, sur l'interface de l'application sur le téléphone, le niveau Wifi du link advanced est parfait. La borne Wifi est dans la même pièce, à quelques mètres. Tous les autres équipements sur la même borne fonctionnent parfaitement.
    A plusieurs reprises ces derniers mois, la connexion est revenue et l'erreur "Déplacez le link" avaient disparu sans intervention après quelques minutes mais pas aujourd'hui après plus de 12h. Par contre, la puissance du signal radio sur le capteur de mouvement incriminé est bas.
    Avez-vous un diagnostique ? Une marche à suivre pour améliorer le problème ?
    Merci
    Frédéric

    Frédéric M.
    Frédéric M.

    Frédéric M.

    Niveau
    0
    35 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Pour préciser par rapport à mon message précédant, alors que l'erreur du Wifi et du capteur de mouvement trop éloigné étaient toujours présents, je me suis connecté sur l'interface de la borne Wifi (borne Aruba AP-305).
    Le link Advanced était bien connecté avec un signal de qualité mais des trames IP en "retries out" (time out ?).
    J'ai réinitialisé la connexion sur l'interface de la borne ce qui a immédiatement restauré la connexion du link Advanced ; l'erreur avec le capteur de mouvement a également disparue avec un bon signal maintenant.
    J'en conclus donc qu'il y a une erreur de reconnexion du link au Wifi dans le cas concomitant d'un échec de liaison avec un autre élément du système.
    J'observe toujours 1 à 2 fps en retries out sur le link et environ 20 fps sur la camera intérieure Somfy !
    Qu'en pensez-vous ?
    Frédéric

    Bonjour Frédéric,

    Je me permets de vous envoyer un mail afin de continuer votre dépannage en privé.

    Bonne journée,

    Thomas
    Thomas

    Thomas

    Niveau
    0
    44 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Depuis maintenant plusieurs mois, mon Link se déconnecte régulièrement alors qu'il n'y a aucun changement au niveau du Wifi / Box. J'ai donc changé la config de la Box SFR d'après les recommandations de Somfy. A savoir :

    • Accès à 2,4GhZ, Canal Auto, SSID ON, WPA/WPA2 personnal, activation WPS OFF, filtrage Mac OFF, Hotspot OFF.
    • Une fois ceci fait le Link s'est reconnecté rapidement et est resté opérationnel plusieurs semaines pour se redeconnecté par la suite. Il faut donc attendre que le Link se reconnecte, Je peux attendre plusieurs jours pour que cela arrive. Je ne pense pas que de le débrancher et le rebrancher ne change quelque chose. . Au vue du nombre de personne à qui cela arrive j'ai l'impression que le problème vient du périphérique en lui même. J'ai pas mal de produits connectés et aucun ne pose problème à part le Link !!!
      Y'a t'il une solution ?

    Frédéric M.
    Frédéric M.

    Frédéric M.

    Niveau
    0
    35 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Après une perte de connexion Wifi alors que l'alarme était activée et donc passage sur le réseau GSM, il ne m'a pas été possible de reprendre la main pour désactiver l'alarme ni avec l'application mobile, ni avec le clavier, ni avec les badges.
    Celle-ci c'est donc déclenchée à plusieurs reprises.
    J'ai une nouvelle fois ouvert l'interface de mon réseau Wifi pour réinitialiser la connexion Wifi qui était pourtant montée mais avec de nombreux échec de trame et le système Link Advanced a repris un fonctionnement normal pour l'instant.
    Il est certain que cette version du Link Advanced possède un dysfonctionnement du Firmware sur lequel l'équipe technique Somfy devrait très rapidement se pencher avant que le mécontentement des utilisateurs se durcisse.
    En espérant le retour d'un "Yellow’s SOMFY".
    Merci pour votre attention
    Cordialement

    Bonjour à vous,

    Je viens de solliciter le service développement pour comprendre votre dysfonctionnement.

    En effet quelques personnes parmi notre parc de plusieurs milliers de Link en fonctionnement, rencontrent des difficultés au niveau de la stabilité de connexion.

    Les raisons ne sont pas toutes les mêmes, donc il ne faut pas prendre votre cas pour une généralité.

    Une des raisons qui impacte la quasi totalité des cas vient de l'environnement de l'installation de la caméra (mauvaise connexion internet mauvaise réception wifi et fluctuation débit internet).

    Il n'y a pas que le débit mais aussi la bande passante du WiFi et qu'aujourd'hui avec la multiplication des équipements fonctionnant en WiFi cette bande passante arrive très rapidement à saturation, par conséquent les routeurs ou box ADSL (qui sont des routeurs de très mauvaise qualité) vont souvent arrêter de communiquer avec certains équipements.

    Les box ADSL déconnectent alors les équipements qui prennent le plus de place dans cette bande passante, ce qui est le cas pour les Link et/ou caméras.

    Bonne journée,

    Bonjour à vous,

    Je vous invite à faire un test croisé de réseau en connectant votre Link à un routeur pendant quelques jours afin de vérifier s'il se déconnecte aussi, et s'il se déconnecte, s'il parvient à se reconnecter de lui-même.

    Bonne journée,

    Pascal
    Pascal

    Pascal

    Niveau
    0
    11 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour, ma link advanced se déconnecte en permanence du wifi. la box est pourtant à proximité de la link.
    J'ai ce problème dans une résidence secondaire et ne peux pas intervenir à distance.
    J'ai le même système dans ma résidence principale et ne rencontre pas ce problème.
    Merci

    Bonjour Pascal,


    Veuillez me communiquer l'adresse MAC de votre Link Advanced :

    FAQ Somfy Protect : Comment trouver l’adresse MAC de mon équipement d'alarme ?


    A distance malheureusement on ne pourra pas avoir la main dessus. Il faudrait déplacer votre Link a different endroit afin de voir si l'environnement peut impacter les déconnexions de votre produit. 

    Bonne journée,

    Olivier L.
    Olivier L.

    Olivier L.

    Niveau
    0
    45 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Cela m'arrive aussi ponctuellement sur un de mes équipements, je pense qu'il s'agit d'un faux positif / bug car le signal wifi est excellent (puissance du signal radio indiqué à excellent sur l'application Somfy). De plus, j'ai quand même le contrôle total sur cet équipement malgré cette alerte.

    "la connexion sans fil avec (equipement1) ne fonctionne pas correctement" et au bout d'un moment "la connexion sans fil avec (equipement1) a été rétablie"

    L'équipement1 est à moins de 1m du Link Advanced.
    Cela ne peut pas venir de mon installation réseau : par précaution et après analyse du spectres wifi, le nécessaire est paramétré.

    A savoir que cela fonctionne correctement en général, et a fonctionné parfaitement depuis l'achat du matériel, sinon les "pannes" seraient survenues avant.
    Tout a commencé depuis cette fameuse panne générale Somfy survenue à la création de ce post il y a 4 mois.

    @Maud F.
    Avez - vous finalement trouvé une solution suite à l'ouverture de mon ticket svp ?

    En vous remerciant,
    Cordialement,

    Frédéric M.
    Frédéric M.

    Frédéric M.

    Niveau
    0
    35 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Le problème récurrent de la perte de connexion Wifi du Link Advanced est très pénalisante. L'utilisation du système est incertaine. Pour un système de sécurité, cela n'est pas possible. En cherchant des cas similaires sur le forum, je trouve une multitude de signalement. Pouvez-vous enfin vous préoccuper de cette instabilité qui rend indisponible le boitier.
    La seule solution que j'ai trouvée est de réinitialiser la connexion Wifi sur ma borne Aruba entre le Link et la borne. En effet, malgré le message d'erreur de connexion sur le Link, j'observe une liaison sans débit que je réinitialise ; le Link se reconnecte alors en Wifi.
    Ce n'est évidement pas admissible !
    Un technicien Somfy peut-il me contacter pour un diagnostique éclairé ?
    En effet, toutes les réponses apportées coté Somfy prennent en compte un problème de déconnexion. Pour ma part, j'observe que le dysfonctionnement porte prioritairement sur la reconnexion du Link. Le niveau de réception Wifi reste identique et parfait à 100% avant et après le problème donc le système devrait se reconnecter automatiquement ce qui n'est pas le cas. Aucun appareil n'est déplacé et tous les autres équipements en Wifi fonctionnent parfaitement.
    Ensuite, c'est bien sur la source de cette déconnexion qu'il faut investiguer.
    Merci de votre considération.
    Belle journée
    Frédéric

    Haut de page