Chers membres de la communauté,

Nous vous informons que l'application Somfy Protect est de nouveau fonctionnelle. Si vous rencontrez toujours des soucis, nous conseillons de désinstaller et réinstaller votre application.

Nos équipes ont identifié la source du défaut et travaillent actuellement pour qu'il ne se reproduise plus à l'avenir.

Veuillez nous excuser pour la gêne occasionnée et nous vous souhaitons une bonne journée,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Detecteur de fumée io pas trouvé par tahoma

Bonjour
Je n arrive pas a ajouter 2 détecteurs de fumée io somfy (ref 2401323) sur ma Tahoma (via la page web depuis pc).
J'ai bien vérifié que les 2 piles (9V et 3V) sont ok et le bouton test déclenche bien un bip.
Je suis passé par onglet "io" et l icone "+".
Le detecteur est à moins de 6m de la box tahoma sans obstacles.
Pouvez-vous m'indiquer comment faire la connection ?

Jean-Sébastien L.
Jean-Sébastien L.

Jean-Sébastien L.

Niveau
0
23 / 100
points
Code postal:
92220
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
46b avenue de Bourg la Reine
Ville:
Bagneux
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour Jean-Sébastien,

    Pourriez-vous tenter une remise à zéro du détecteur en faisant un appui maintenu de 10s sur le bouton test.

    Ensuite, réessayez sa mémorisation dans l'onglet IO du menu configuration en cliquant sur le "+" -> "Capteurs" -> "Détecteur de fumée", est-ce que ça fonctionne ?

    Bonne journée,

    Ciryl
    Ciryl

    Ciryl

    Niveau
    1
    198 / 750
    points
    Code postal:
    09000
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    8 ROUTE DE GANAC
    Ville:
    FOIX
    Site internet:
    Activité professionnelle:

    Bonsoir
    Avez vous résolu votre problème ?
    Moi avec le même capteur neuf je n'arrive pas non plus à l'associer à Tahoma.
    J'ai fait plusieurs initialisations mais rien n'y fait.
    J'ai tout essayer, avec capteur sur son socle, sans le socle, à côté de Tahoma ...
    Je ne sais plus quoi tenter pour trouver la solution !!!
    Si quelqu'un a une idée, je suis preneur.
    Merci

    Ciryl
    Ciryl

    Ciryl

    Niveau
    1
    198 / 750
    points
    Code postal:
    09000
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    8 ROUTE DE GANAC
    Ville:
    FOIX
    Site internet:
    Activité professionnelle:

    Bonsoir,
    Pas de nouvelle pour mon soucis d'association.
    J'ai fait comme le manuel l'indique :
    initialisation : appuyer sur test jusqu'à entendre 6 bips (2 séries de 3)
    puis je suis la procédure tahoma ajout d'un capteur détecteur de fumée en appuyant plus de 5s sur le boutont test ce qui équivaut à une série de 3 bips. La LED s'excite bien par un clignotement de 2 flashs rouges toutes les 4/5s
    Impossible d'associer message "erreur de découverte des équipement IO Home control" bien que le capteur soit posé à coté de Tahoma.
    Le pin de ma box est :
    1204-8114-2184
    Je refais en enlevant les piles et vidant les condos en appuyant sur reset mais cela ne change rien !
    Que dois je essayer ?
    Une synchronisation de ma box ?
    Une solution ?????

    Ciryl
    Ciryl

    Ciryl

    Niveau
    1
    198 / 750
    points
    Code postal:
    09000
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    8 ROUTE DE GANAC
    Ville:
    FOIX
    Site internet:
    Activité professionnelle:

    J'ai fais un reset (éteindre, rst, allumer et appuie jusqu'à led rouge) de Tahoma, pas d'amélioration !!!
    C'est beau la technologie, tant que cela fonctionne, mais là je commence à désespérer.

    Bonjour Cyril,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre détecteur de fumée IO soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Jean-Sébastien L.
    Jean-Sébastien L.

    Jean-Sébastien L.

    Niveau
    0
    23 / 100
    points
    Code postal:
    92220
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    46b avenue de Bourg la Reine
    Ville:
    Bagneux
    Site internet:
    Activité professionnelle:

    Bonjour
    De retour de vacances et en relisant cette page (bien que j avais tenté plein de trucs sur chaque detecteur comme le reset de 10s l enlevage des 2 piles le redémarrage de la tahoma).
    Et là, très bonne surprise mes 2 détecteurs se connectent du 1er coup (avec la procédure classique: ajout depuis l interface du site et appuis sur test plus de 5s).
    Donc soit une mise à jour (du côté soft somfy) a corrigé le bug soit les manips que je faisait bloquaient l ajout.
    Merci des retours en tt cas

    Jean-Sébastien L.
    Jean-Sébastien L.

    Jean-Sébastien L.

    Niveau
    0
    23 / 100
    points
    Code postal:
    92220
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    46b avenue de Bourg la Reine
    Ville:
    Bagneux
    Site internet:
    Activité professionnelle:

    Bonjour
    Pour bien faire les choses j'ai créé un Smart avec envoie d email et de notification associé à ces 2 détecteurs (en parcourant le forum pour trouver des exemples).
    J'étais déçu que le Smart ne soit pas déclenché par le test du detecteur. Mais bon soit, j envoie de la fumée sur le détecteur qui sonne puis le 2ème à
    l étage suit (associé).
    Après je reçois les notifications et vois que le détecteur reste en mode "fumée" sur la tahoma alors que le détecteur lui-même ne clignote et ne sonne plus. J attends 30mn, je force un test (physique ou depuis tahoma), tjs pareil.
    Je retire la pile 9V et attends puis la replace, pareil.
    Je retire les 2 piles attends les replace, pareil sauf que la le test tahoma ne marche plus (il ne semble plus visible).
    Au final le détecteur est vu en mode fumée (je peux plus activer mon Smart sinon Flood de notifications), et semble déconnecté de la tahoma (mais l interface me le dit pas).
    C'est quoi la bonne procédure pour revenir en mode "pas de fumée" ou reconnecter un detecteur fumée ?
    C'est quand même pas rassurant tt ces Pbs avec ces detecteurs fumée (le côté somfy protect me semble "plus stable")
    Merci

    Ciryl
    Ciryl

    Ciryl

    Niveau
    1
    198 / 750
    points
    Code postal:
    09000
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    8 ROUTE DE GANAC
    Ville:
    FOIX
    Site internet:
    Activité professionnelle:

    Thomas
    J'ai bien reçu votre mail.
    J'ai répondu à plusieurs reprises mais apparemment cela n'aboutit pas.
    Comment dois je procéder ?

    Bonjour Cyril,

    Veuillez m'excuser pour ce délais de traitement anormalement long, je viens de vous répondre par email.

    Bonne journée,

    Charles L.

    Charles L.

    Niveau
    1
    183 / 750
    points
    Code postal:
    83143
    Spécialité:
    Mon produit Somfy favori:
    tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    1650 route de Vins
    Ville:
    Le Val
    Site internet:
    Activité professionnelle:

    Bonjour,

    J'ai le même problème de connexion de mon détecteur de fumée et ce malgré de nombreuse tentative....

    que faire?

    Bonjour Charles,

    Pourriez-vous tenter une remise à zéro du détecteur en faisant un appui maintenu de 10s sur le bouton test.

    Ensuite, réessayez sa mémorisation dans l'onglet IO du menu configuration en cliquant sur le "+" -> "Capteurs" -> "Détecteur de fumée", est-ce que ça fonctionne ?

    Bonne journée,

    Ciryl
    Ciryl

    Ciryl

    Niveau
    1
    198 / 750
    points
    Code postal:
    09000
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    8 ROUTE DE GANAC
    Ville:
    FOIX
    Site internet:
    Activité professionnelle:

    Pour moi, après retour en SAV, j'ai reçu un nouveau détecteur de fumée, installé en 2 mn.
    Il a été reconnu de suite par TAHOMA, c'est bien quand ça fonctionne !
    Merci Thomas

    Charles L.

    Charles L.

    Niveau
    1
    183 / 750
    points
    Code postal:
    83143
    Spécialité:
    Mon produit Somfy favori:
    tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    1650 route de Vins
    Ville:
    Le Val
    Site internet:
    Activité professionnelle:

    Bonjour,

    j'ai fait le reset plusieur fois mais toujours aucun resultat sur la detection, a priori le capteur est bon pour un retour au SAV...

    Merci de me contacter pour la suite.

    Charles

    Bonjour Charles,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre Détecteur de fumée IO soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2019 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique